Help Desk

Submit a ticket My Tickets
Welcome
Login

Essbase Header in Tabular Transformation

As those of us who have worked with Essbase know, the header does not exist for every column in the data set. I am getting an error whenever I try to use the Essbase output file in a tabular transformation. I could add and then remoev the additional columns, or add a header row and remove it, but just wondering if there is a OneCloud best practice 


Return Code: 2 
Exit message: parse error on line 1, column 6: extraneous or missing " in quoted-field 
Status: ❌ 

 
  • Hi Mike,

    In my limited experience, both CSV to Planning command and straight-up csv file has worked fine for loading data. 


    It would help if you could provide the complete log screenshot of the issue. 


    Thanks

    Ankit

  • Hi Mike,

    Typical consulting answer, it depends.  It really doesn't matter the order but each action takes processing time so you want to optimize how many operations you perform to be only those you actually need.  

    Tony

  • Thanks Tony.


    What is actually causing the error? 


    Is there any way that can be addressed so we don't need any extra steps?

  • Mike,

    Could you please provide a bit more information? It would be helpful to know the context of the source Essbase data? Was this extracted via a Report Script, MDX Script, or Native Essbase Export?

    Thanks in advance!  

    Tony

  • I have a simple calc script extract to dump L0 data from SampleBasic. When I try to use the data with tabular transformation commands such as add header, change delimeter, find/replace, I get the error above.  UnfortunatelyI changed the chain around to work around the issue, so I can't give you much more detail. 

  • Thanks Mike for the update. If you can recreate the approach you were using earlier and then provide a few sample records that would help a lot so we can advise on the best approach. 


Login to post a comment