Help Desk

Submit a ticket My Tickets
Welcome
Login

Essbase 19C

How do I configure Essbase 19C? I tried to set it up like OAC, but I get a message that the command failed to run. Do I need to do anything special with the URL?

  • Do you have any error details (screenshots, log snipping, etc.) that you can share?


  • Below is what I have without exposing details. Let me know if there is anything else you need and if I can email it directly to you.


    I have tried the connection both with the URL and the IP address based on feedback from the guys who set 19C up with other tools.

       

    The chain is simple it just tries to get the list of applications.  It works fine when pointed to an OAC server.

    image



    This is the error in the logs window after execution:


    Fetching applications... 
    null 
    Return Code: 3 
    Exit message: The command failed to run, please contact support
  • Hi Mike,

    This one might be best handled through a ticket as we will need access to the logs and be able to review the configuration.  Please log a ticket.

    Tony

Login to post a comment